вторник, 3 июля 2012 г.

Не удается создать новую БД в Exchange 2010 - mapiexception not found unable to mount database.

1. Указать явно в EMC контроллер домена, перегрузить сервер(а) Exchange, если не помогло
2. Создать базу данных в EMS (New-MailboxDatabase), если не помогло.
3. В EMS
Set-ADServerSettings –PreferredServer <DC FQDN> 
PS: Перед выполнением 3го пункта я бы забэкапился, дабы если чанга потеряет связь с DC, то без бэкапа будет много гимароя, чанга просто не запуститься и не возможно будет прицепиться через EMS.

Комментариев нет:

Отправить комментарий